Zur Übersicht zurück
Gelöst

Some services are down

Jul 16, 2026 at 9:08pm UTC
Betroffene Dienste
Mailgateway

Gelöst
Jul 16, 2026 at 10:03pm UTC

Speicher wieder frei, Problem identifiziert.

Aktualisiert
Jul 16, 2026 at 9:33pm UTC

Mailgateway derzeit hohen Speicherverbrauch; Wird analysiert.

Erstellt
Jul 16, 2026 at 9:08pm UTC

Mailgateway ist ausgefallen.