Zur Übersicht zurück
Gelöst

Web Host ist ausgefallen

Aug 19, 2026 at 10:19pm UTC
Betroffene Dienste
Web Host

Gelöst
Aug 19, 2026 at 10:32pm UTC

Web Host wurde wiederhergestellt.

Erstellt
Aug 19, 2026 at 10:19pm UTC

Web Host ist ausgefallen.